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 Antenna
This section provides information about the following topics:

Microstrip Dipole Antenna (example)
Microstrip Patch Antenna (example)
Patch Antenna with TNC Connector (example)
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 Microstrip Dipole Antenna
Location: In EMPro, choose Help > Examples > Microstrip Dipole Antenna to open the
project.

 Objective

This example describes the design of a Microstrip Dipole Antenna using both FDTD ad FEM
simulations in EMPro. The Microstrip Dipole Antenna is designed by Orban Microwave
Products, Leuven, Belgium. This antenna in planar microstrip configuration is designed on
FR4 substrate of thickness 1.6 mm. The dipole antenna is fed through a via from 50ohm
microstrip line. The geometry modeling tools of EMPro are used to model two dimensional
planar dipole and three dimensional via structure. The far field sensor is used to get far
field radiation pattern in 2D and 3D. The antenna geometry is shown in the following
figure:

 Setup

FDTD:
The Broadband Gaussian Waveform is used to activate the source to achieve a broadband
response for the antenna. The base cell size of 1mm is used to mesh the structure. It does
not generate sufficient mesh along the Z direction, where the thickness of the substrate
exists. To achieve accuracy, at least 3 cells should exist along the thickness of the
substrate. To accommodate this, an adaptive mesh of 0.4mm is used in the Z direction
within the thickness of the substrate. In addition, for all the objects of the geometry,
automatic fixed points is used for gridding properties. This ensures that the meshes are
falling on the edges of the objects. The generated mesh provides results up to 30GHz in a
single simulation.
FEM:
For FEM simulation same geometry, port and boundary setup as of FDTD is used. FEM
padding of 60 mm is used in all the directions.
Use the following archive file:
Archive file: microstrip_dipole.zep

 Analysis

The return loss ( S11 ) for the antenna is shown in the following figure:
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Comparison of S parameter between FDTD and FEM is shown in following figure:

The radiation pattern of Microstrip Dipole Antenna in Phi at 0 degree and Phi at 90 degree
cut planes in polar plot for 2.6 GHz from FDTD simulation is shown in the following figure.
The pattern is omni-directional (doublet) and is circular in phi at degree plane. In phi at
90 degree, the pattern lobes are not circular. They are flattened and the radiation
intensity is greater than 0dB.The patterns from FEM are similar to FDTD.
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 Microstrip Patch Antenna
Location: In EMPro, choose Help > Examples > Microstrip Patch Antenna to open the
project.

 Objective

This examples illustrates the design of Microstrip patch antenna using both FDTD and FEM
simulations. This example is based on the paper "Applications of the Three Dimensional
Finite Difference Time Domain Method to the Analysis of Planar Microstrip Circuits " by
Sheen et al in the July 1990 issue of IEEE Transactions on Microwave Theory and
Techniques. In this issue of MTT, you can refer to page numbers from 849 to 856 for more
information. In this example, the Surface sensor that is located at port 1 is used to
evaluate E,H,B field quantities along with Surface current Jc and poynting vector S. The
far field sensor is used to get far field radiation pattern in 2D cut planes and 3D. The
geometry of the microstrip patch antenna is shown in the following figure:

 Setup

FDTD:
A Gaussian pulse is used as the source waveform for wideband frequency response. The
base cell size of 0.3 mm is used for mesh in x and y directions. The base cell size 0.1mm
is used along the thickness of the substrate. In addition, for all the objects of the
geometry automatic fixed points is used in gridding properties. This ensures that meshes
are falling on the edges of the objects. The absorbing boundary condition is used in all the
sides with finite ground plane on the back of the substrate.

FEM:
For FEM simulation same geometry, port and boundary setup as of FDTD is used. FEM
padding of 20 mm is used in all the directions.
Use the following archive files:
Archive file: Microstrip_patch_par.zep

 Analysis

Microstrip_patch.ep is the initial patch with fixed input stub length. The Gaussian
waveform is used with the steady state data collected at 7.23GHz, 17.68GHz, 19.45GHz,
24.7GHz and 28.61GHz. The S parameter results over the band and at discreet frequency
points are calculated. The S parameter plot over the frequency band is shown in the
following figure:
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 Comparing S Parameter Plot for FDTD and FEM

There is close matching between S parameter result obtained from FEM and FDTD. These
results also match closely with paper reported results.

The radiation plots between FDTD and FEM are close. The Gain figure at discreet
frequency points are also very close. For example at 7.47 GHz ( where S parameter are
almost same from both FEM and FDTD) the Gain from FDTD is 7.99 dBi & from FEM is 8
dBi.

In addition, the E,H,B fields as well as the surface current J with time steps are visible
from the Near field sensor for FDTD. For FEM E and H plots can be seen from Advanced
Visualization.
In Microstrip_patch_par.ep, the input stub length is specified as a parameter(X). The
value of this parameter is varied from 6.9 mm to 7.3 mm in the steps 0.1 mm to vary the
length of the stub.

The following figure displays the result of varying length on the S parameter.
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Note:
Simulate the project Microstrip_patch_par.ep to see the results. For more information about how to create
a Microstrip patch antenna design, see Microstrip Patch Antenna (fdtd).
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 Patch Antenna with TNC Connector
Location: In EMPro, choose Help > Examples > Patch Antenna with TNC

 Objective

This example illustrates the application of EMPro in designing a microstrip patch antenna
with a TNC connector using FEM simulator. The TNC connector feeds the antenna from
back-side of the antenna. The design band is C band. The patch antenna is designed on a
substrate of 2.47 dielectric constant having thickness of 3.2 mm. The far field sensor is
used to get far field radiation pattern in 2D cut planes and 3D.

The geometry of the microstrip patch antenna with TNC connector is shown in the
following figure:

 Setup

FEM:
FEM padding of 20 mm in upper Z, 0 mm in lower z and 30 mm in x and y directions are
used. Absorbing boundary condition is used in all the directions.
Waveguide port is used at the input of TNC connector.

Use the following archive files:
Archive files: Patch_with_TNC.zep

 Analysis

The frequency sweep is used from 3.7 GHz to 4.5 GHz. The FEM mesh refinement is
carried out at the highest frequency of range.
The S parameter plot over the frequency band is shown in the following figure:

S Parameter Plot

The resonance frequency of the antenna is 4 GHz.
The 2D gain pattern in Phi=0deg and 90 deg cut plane is shown below:
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The 3D gain pattern is also shown in following figure:

Note
In FEM Simulation > Frequency Plans > Field Storage > User Defined Frequency is used. So the
field data and radiation data is available at 3.7,4 and 4.5 GHz. If field and radiation data is required at any
other frequency,then re-simulate the project using reuse option in FEM simulation.
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 Waveguide and Component
This section provides information about the following topics:

Scanning Microwave Microscopy Experiment (example)
Magic Tee (example)
Waveguide Power Divider (example)
Waveguide to Coaxial Line Transition (example)
Coaxial Waveguide Low Pass Filter (example)
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 Scanning Microwave Microscopy Experiment
Location: In EMPro, choose Help > Examples > Scanning Microwave Microscopy
Experiment to open the project.

 Objective

This example shows how EMPro is used for simulating an SMM (Scanning Microwave
Microscopy) experiment. SMM is a nanoscopic microscopy method, which is useful for
measuring material properties at the nano scale. This method applies microwave signals
to a sharp tip, which is in contact with the sample surface. Depending on the local
material characteristic of the sample, a certain impedance is formed. This impedance is in
a parallel circuit with some stray capacitance, formed by the test fixture. The current
return path is provided by the capacitance formed by the sample holder. This return
capacitance is usually not considered, so it is not modeled in this example project.

In the real world setup, the total impedance is indirectly measured by a network analyzer
in reflection mode. Typically, the frequencies range from 1 GHz to 20 GHz.

 Setup

With this EMPro example project, impedance values for different sample and probe
geometries can be evaluated. The whole geometry is parameterized, so changes could be
made very quickly. A description of the parameters is provided at the "Parameters" –
menu of the example project. The parameters are grouped. Parameters with indices
higher than zero (ie 1, 2, …), are related to the various geometric objects. An index of -1
is used for internal calculation results and an index of zero is used for user modifiable
parameters. Parameters that can be modified include geometric dimensions like sample
size, x,y,z-coordinates of the contact point and tip radius.



Examples

15

Fig- Parameter Window; Green Box: User Input

 Analysis

Scanning Microwave Microscopy setup has been simulated with FEM solver. The duration
of one simulation at a typical desktop computer (Dual Core, 2.6 GHz, 4GB Ram) is about 5
minutes with the provided settings. Making the SiO2 layer larger increases the number of
tetrahedrons very quickly and therefore also the simulation time.

The following figure displays the FEM Mesh of Scanning Microwave Microscopy Design

FEM Mesh of Scanning Microwave Microscopy Design is shown in the following figure. The
meshing settings can be potentially optimized in particular the construction of the “Cone”
as three parts with different meshing settings. The parameterization of the divided “cone”
and corresponding tip-radius can be adapted to the specific experimental needs.

FEM simulated data at 10 GHz for input impedence is given below
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The following figure displays the numerical results at 10GHz and shows the contour plot of
E-filed on Microscopic scanner tips and Field under Cantilever

Click here to enlarge this image (example)
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 Coaxial Waveguide Low Pass Filter
Location: In EMPro, choose Help > Examples > Coaxial Waveguide Low Pass Filter
to open the project.

 Objective

This example illustrates the design of Low pass filter using periodic Hi-Low impedance
topology, realized by disc on rod structure with coaxial waveguide arrangement. Coaxial
waveguide ports has been used as a input and output port of the structure. Later
parametric study has been done to remove the existing spike in the pass band and
improve the overall return loss. FEM Simulation has been used for analysis. This ‘Coaxial
waveguide Low pass filter can be used for various GSM band applications, where we can
use it to filter out higher order modes and improve the overall rejection at the stop band.

It consists of tee or pi sections with series inductance and shunt capacitance. The cutoff
frequency determined by the product of inductance and capacitance in each sections. For
series inductor, a section of coaxial line with a higher characteristic impedance than that
of normal line is used. For shunt capacitance, a length of line (discs) with a lower than
normal characteristics impedance is used.

This example has three stages:

Stage 1: Design a Low pass filter for specific cutoff frequency. In this design, four
disc are used, last two discs are mirror image of first two, to make structure
symmetric. Disc has been covered with Teflon sheet to support the disc on rod
structure and maintain the isolation with outer cylindrical cavity.
Stage 2: Illustrate the effect of disc width on cutoff frequency. By increasing the disc
width, cutoff frequency has been shifted towards lower side of frequency band.
Stage 3: To achieve flat response over the band, discs relative location and width has
been parameterized. By variation in disc relative location and disc width, flat pass
band response and improved return loss is achieved.

 Setup

Archive file: Coaxial waveguide LPF .zep
The following section lists the parameters used to achieve optimized filter response.

 Stage 1

Filter response with spike in pass band:

W_in_initial : This is disc 1 and 2 width values equal to 2.2 mm.
W_out_initial: This is disc 3 and 4 width values equal to 1.6 mm.
Old_loc_in: This is initial location of disc 1 and 2.
Old_loc_out: This is initial location of disc 3 and 4.

S- parameter response:
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 Stage 2

To illustrate the effect of variation in disc width on shifting of cutoff frequency

W_in_final : 3 mm
W_out_final: 2 mm

S- parameter Response:

 Stage 3

To achieve flat pass band response over the band and improved overall return loss in pass
band.

W_in_final: This is the optimized disc width of 1 and 2= 1.8 mm.
W_outfinal: This is optimized width of disc 3 and 4= 1.2 mm.
Loc_in_variation: This the optimized location of disc 1 and 2= 1.3 mm.
Loc_out_variation: This the optimized final location of disc 1 and 2= 0.5 mm.

S-parameter Response:

 Electric filed propagation along the different discs inside the structure
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 Magic Tee
Location: In EMPro, choose Help > Examples > Magic Tee to open the project.

 Objective

This example shows the application of waveguide ports in EMPro. A magic tee is a four-
port, 180 degree hybrid splitter, realized in waveguide. Like all of the coupler and splitter
structures, the magic tee can be used as a power combiner, or a divider. It is ideally
lossless, so that all power into one port can be assumed to exit the remaining ports. Port 1
is the (sum) port, and is called the H-plane port. A signal incident on port 1 equally splits
between ports 2 and 3, and the resulting signals are in phase. Ports 2 and 3 are called the
co-linear ports, because they are the only two that are in line with each other. Port 4 is
the (difference or delta) port, and is called the E-plane port. A signal incident on the
difference port splits equally between ports 2 and 3, but the resulting signals are 180
degrees out of phase.

This example also helps to visualize how the E-field of a signal entering the sum port
remains in the same up-and-down direction and polarity as it splits to ports 2 and 3, while
the E-field of a signal entering the delta port wraps around in two opposing polarities as it
splits between ports 2 and 3. The interior dimensions of the waveguide are 4 inch by 2
inch.

 Setup

Magic Tee has been simulated with four waveguide ports each having one mode. Hollow
waveguide has been modeled using shell operation. Waveguide walls are 0.1 inch thick
metallic wall and it is filled with air. Simulation frequency range in from 1.4 GHz to 2.4
GHz.

Archive file: MagicTee.zep

 Analysis

The return loss performance of Magic Tee is shown in the following figure:

 E Field and Phase Plot of Sum and Delta Ports

The following figure displays the E-field vectors for signals entering the sum port and
diving in two collinear ports:
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In this figure, the sum port excites in same phases in the collinear arms.

The following figure displays the E-field vectors for signals entering the delta port and
diving in two collinear ports:

In this figure, the delta port excites in opposite phases in the collinear arms.

Note
Simulate the project MagicTee.ep to see the field plots in Advanced visualization results.
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 Waveguide Power Divider
Location: In EMPro, choose Help > Examples > Waveguide Power Divider

 Objective

This example describes the design of waveguide power divider with waveguide ports using
FEM engine of EMPro.

 Setup

The waveguide used in power divider is WR159. This is equal power divider with input arm
power divided into two output arm each having equal -3dB power. The design band is C
band and a matching section is used to get return loss( S11) better than -10 dB between
4.5 Ghz and 7.5 GHz.
Archive files: Waveguide_power_divider.zep

 Analysis

The waveguide power divider is analyzed for dominant mode( TE01 ) propagation. The S
parameter plot over the frequency band is shown in the following figure:

 S11 Parameter Plot

 S21 & S31 Parameter Plot

The field plot can be seen from Advanced visualization. Field plot for one cut plane in input
and output section is shown below:
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Note:
Simulate the project Waveguide_power_divider.ep to see the field plots in Advanced visualization
results.
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 Waveguide to Coaxial Transition
Location: In EMPro, choose Help > Examples > Waveguide to Coax.

 Objective

This example describes the design of waveguide to coaxial line transition with waveguide
ports using FEM engine of EMPro. The following figure displays a Waveguide to Coaxial line
transition:

 Setup

The waveguide used in transition design is WR159. The coaxial section is of 50 Ohm with
air dielectric. The design band is C band and probe depth in waveguide section and short
plane location is used to get return loss( S11 & S22) better than -10dB between 5 Ghz
and 8 GHz.

Archive files: Waveguide_to_Coaxial_line_transition.zep

 Analysis

The waveguide to coaxial line transition is analyzed for dominant mode( TE01 )
propagation in waveguide section and TEM mode coaxial section. The S parameter plot
over the frequency band is shown in the following figures:

 S11 & S22 Parameter Plot

 S21 Parameter Plot
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The field plot can be seen from Advanced visualization. Field plot for one cut plane that
shows the coupling from waveguide to coaxial section is displayed in the following figure:

Note:
Simulate the project Waveguide_to_Coaxial_line_transition.ep to see the field plots in Advanced
visualization results.
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 Planar RF Component
This section provides information about the following topics:

Low Pass Filter (example)
LTCC Balun (example)
Microstrip Line (example)
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 Differential Vias
Location: In EMPro, choose Help > Examples > Differential Vias to open the project.

 Objective

This examples illustrates the design of Differential Via using FEM simulator of EMPro.
Differential Via model is scalable in multilayer structure. The Differential Via model is
shown is following figure:

 Setup

Absorbing boundary condition is used in all directions. FEM padding of 25 mil is used in
upper X and Y direction and 50 mil is used in Z direction.
Use the following archive files:
Archive files: Diff_via.zep

 Analysis

The frequency sweep is carried from 1 GHz to 10 GHz with mesh refinement carried at
highest frequency of frequency range.

The return loss plot over the frequency range is displayed in the following figure:

The Insertion Loss plot is displayed in the following figure:
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Note
In the Setup FEM Simulation window, access the Frequency Plan tab and choose User defined
frequency in Field Storage. The field data is available at 1,5 and 10 GHz. If field data is required at any
other frequency, again simulate the project by using reuse option in FEM simulation.
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 Low Pass Filter
Location: In EMPro, choose Help > Examples > Low Pass Filter to open the project.

 Objective

This example illustrates the application of EMPro for the design of planar microstrip
passive components such as filter using FEM and FDTD simulations. A stepped impedance
low pass filter is displayed in the following figure. In this figure, low pass filter is designed
on a substrate of dielectric constant 3 having thickness of 0.64 mm. EMPro provides
various types of Near Field sensors through which several field quantities like E, H, B,
poynting vector S and surface currents on the surface of the component can be evaluated.
In this example, the Surface sensor that is located at port 1 is used to evaluate E, H, and
B field quantities along with Surface current Jc and poynting vector S.

 Setup

 FDTD Setup

A Broadband pulse is used as the source waveform to provide a wide bandwidth frequency
response from a single simulation. The 0.3 mm base cell size is used. Adaptive mesh is
used along the thickness of the Substrate. The waveform and mesh setup can provide
results up to the 100 GHz frequency. The useful frequency range for this device is 0 to 8
GHz.

 FEM Setup

For FEM simulation same geometry, port and boundary setup as of FDTD is used. FEM
padding of 30 mm is used in all the directions except Z. For Z on lower padding is 0 mm
on lower side and 20 mm on upper side.

Use the following archive file:
Archive file: Low_pass_filter.zep

 Analysis

The return loss (S11) performance of the filter is shown in the following figures:
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 S21 parameter Response

Using the Surface Sensor, different fields E, H, and B poynting vector S and surface
current Jc are defined. The progress of these fields with respect to time stepping can be
seen in results by choosing Surface Sensor in the output objects. The surface current Jc at
one particular time step is shown in the following figure:

In this figure, the field reader tool of EMPro can be used to read the values of quantity
which is being plotted over the surface of the low pass filter.

Note
Simulate the project to view the results. For more information about how to create a low pass filter
design, see Creating a Low Pass Filter Simulation (fdtd).
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 LTCC Balun
Location: In EMPro, choose Help > Examples > LTCC Balun to open the project.

 Objective

This example illustrates the design of LTCC Balun using FEM simulator of EMPro. LTCC
Balun is designed using finite size dielectric brick. The complete 3D EM analysis takes into
account the effect of parasitic close to substrate edges.
The LTCC balun is shown is following figure:

 Setup

Absorbing boundary condition is used in all directions except lower Z. Lower Z uses PEC
boundary condition. FEM padding of 2 mm is used in upper Z direction. Waveguide port is
used with 50 Ohm voltage source.

Use the following archive files:
Archive files: LTCC_Balun.zep

 Analysis

The frequency sweep is carried from 1 GHz to 4 GHz with mesh refinement carried at
highest frequency of frequency range.
The S11 plot over the frequency range is shown below:

The S21 and S31 plot is shown below:

The following figure shows the phase of S21 and S31 to see phase balance performance:
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Note
In the Setup FEM Simulation window, No field Data option is specified. Therefore, the field data is not
available. If field data is required re-simulate the project using reuse option in FEM simulation.
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 Microstrip Line
Location: In EMPro, choose Help > Examples > Microstrip Line 50 ohm to open the
project.

 Objective

This example describes the design of a Microstrip Line using EMPro using both FEM and
FDTD simulations. The line is designed using substrate of dielectric constant 9.9. The
thickness of the substrate is 2mm. The width of 50ohm line is 2mm. The Microstrip Line is
shown in the following figure:

 Setup

FDTD:
The broadband pulse is used to excite the two port microstrip line. The base cell size of 1
mm is used in X and Y directions and 0.5 mm is used in Z directions. In addition, for all
the objects of the geometry, automatic fixed points is used in gridding properties. Both 2
port simulation is carried out.
FEM:
For FEM simulation same geometry, port and boundary setup as of FDTD is used. FEM
padding of 20 mm is used in all the directions except lower Z. For lower Z 0 mm padding
is used
Use the following archive files:
Archive files: Microstrip_50_Ohm.zep

 Analysis

The return loss S11 and S21 performance of the line is shown in the following figure:

 S11 Results Performance of Microstrip Line



Examples

35



Examples

36

 Eigenmode Solver
This section provides information about the following topics:

Eigenmode Solver on a DC-SIR Cylinder (example)
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 Eigenmode Solver on a DC-SIR Cylinder
Location: In EMPro, choose Help > Examples > Eigenmode Solver on a DC-SIR
Cylinder to open the project.

 Objective

In this example, a double coaxial stepped impedance resonator (DC-SIR) is simulated.
Currently, EMPro does not support cylindrical boundaries. For cylindrical or other non-
rectangle cavities, it is important to put a rectangular metal background to avoid external
artificial cavities between the metal walls and FEM boundaries.

 Setup

The dimension of the resonator is shown in the following figure, where L3 is set to be 10
mm in this simulation:

 Analysis

The Eigen frequencies and Q values are shown below with copper metals. The total
elapsed time is 46 seconds. Note that the eigenmode solver is multi-threaded so that the
Elapsed time is shorter than the CPU time in each solving pass. The eigen fields at
corresponding frequencies are shown in the following figure:

The following figure displays the eigen fields for DC-SIR:
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 General Examples
This section provides information about the following topics:

Agilent Phone (example)
Agilent Phone with Phantom (example)
QFN Package (example)
RCS of Aircraft (example)
Twisted Wire Pair (fdtd)
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 Agilent Phone
Location: In EMPro, choose Help > Examples > Agilent Phone to open the project.

 Objective

This example illustrates the capability of EMPro in designing Mobile phone antenna system
using FDTD Simulator. Both Bluetooth and GSM antennas are analyzed within mobile
phone casing with many associated materials of different dielectric constant around it.

 Setup

A CAD file having the mobile phone structure with both antennas is imported in EMPro.
The project is set up in EMPro by assigning materials to different components, defining
ports for both GSM and Bluetooth antenna and defining mesh.
Archive files: AGILENT_PHONE.zep

 Analysis

The GSM antenna has -15dB and -7dB return loss in GSM bands. The return loss
performance of both GSM and Bluetooth antennas are shown in the following figure:

 Return Loss Perfomance

The GSM antenna is located at the bottom of the phone. The radiation pattern of the GSM



Examples

40

antenna in presence of complete mobile phone structure is shown in the following figure:

 Radiation Pattern for a GSM Antenna

The Bluetooth antenna gives -25dB return loss. Similarly, the radiation pattern of
Bluetooth antenna is shown in the following figure:

 Radiation Pattern for a Bluetooth Antenna
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 Agilent Phone with Phantom
Location: In EMPro, choose Help > Examples > Agilent Phone with Phantom to open
the projects.

 Objective

This example illustrates the SAR calculation capability of EMPro using FDTD simulator. The
mobile phone structure with radiating GSM antenna is analyzed in the presence of a
human head structure to calculate the SAR maximum and average data.

In this example, the mobile phone CAD file is imported in the sat format. The project is
configured by assigning different materials to different components. In this example, two
antennas, one operating at the GSM band and another operating at Bluetooth are
analyzed. The mobile phone structure is also analyzed in the presence of a human head
structure to calculate the SAR maximum and average data. The Agilent phone is shown in
the following figure where both GSM and Bluetooth antennas are placed.

 Agilent Phone

 Setup

A CAD file having the mobile phone structure with both antennas and a phantom model is
imported in EMPro. The project is set up in EMPro by assigning materials to different
components, defining ports for both GSM and Bluetooth antenna and defining mesh. To
analyze the performance of antennas in the presence of human head structure, a CAD file
human head structure is imported and material for inner and outer shell is assigned. Use
the following archive files:
Archive files: AGILENT_PHONE_HEAD.zep

 Analysis

The analysis of a GSM antenna for S parameter and radiation pattern along with SAR
calculation is done in separate project AGILENT_PHONE_HEAD.ep. The pattern of the
antenna gets distorted in the presence of a human head structure. The following figure
shows the radiation pattern of a GSM antenna in the presence of a human head structure:

 Radiation Pattern in the Presence of a Human Head Structure
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In the project, the result for SAR 10g, 1g, and RAW data is also shown. These results
show the SAR maximum value and its location for 1.8 GHz. In addition, the SAR average
1g and 10g at different location of the geometry can also be seen in results. The RAW SAR
data collection is enabled for full grid, as Required by SAR averaging sensor.
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 QFN Package
Location: In EMPro, choose Help > Examples > QFN Package.

 Overview

This example describes the FEM simulation of a QFN Package. The QFN package model is
imported in EMPro from CAD model.

 Setup

The FEM simulation is carried out from 0-30 GHz. The boundary condition is absorbing on
all the sides except lower Z. In lower Z side the PEC boundary condition is applied. This is
a two port structure. Internal ports are used for the simulation
Archive files: QFN_Package.zep

 Analysis

The QFN package is analyzed at mesh frequency of 30 GHz, which is the highest
frequency of the band. The S parameter plot over the frequency band is shown in the
following figure:

 S11 & S22 Parameter Plot

 S21 Parameter Plot
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 Field Plot

The field plot can be seen from Advanced visualization. Field plot for one cut plane in the
structure is shown below:

Note:
Simulate the project Waveguide_power_divider.ep to see the field plots in Advanced visualization
results.
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 RCS of Aircraft
Location: In EMPro, choose Help > Examples > Example Projects > RCS of Aircraft
to open the project.

 Objective

This example describes the application of EMPro for evaluating the Radar Cross Section
(RCS) of an Aircraft. EMPro provides the facility to excite different surfaces and structures
by an external source. Both Plane wave and Gaussian beam type of external source are
available in EMPro. The external source also provides the facility to excite in either of Ephi
or Etheta polarization in any incident phi or theta directions. The aircraft that is used in
this example is is 9m in length and is imported in EMPro through robust CAD import
facility. EMPro consists of the advanced CAD import facility that supports all standard CAD
files formats such as: sat, sab, iges, dxf, stp, ProE, unigraphics, and inventor. The
following figure displays the aircraft model:

 Setup

The RCS is evaluated at 1GHZ. The geometry is 30 lambda in length at this frequency and
EMPro is able to calculate RCS of the aircraft. The broadband pulse is used in waveform.
The base cell size of 25mm is used with 20 padding in all the directions. The plane wave
source is used for external excitation. Two simulations were carried out for different
incident directions and polarizations. In the first simulation, E phi Polarization is used from
Phi at 0 degrees and Theta at 90 degrees incident direction. In the second simulation, the
ETheta polarization is used from Phi at 90 degrees and Theta at 0 degrees incident
direction. In both of these simulations, the total/Scattered field formulation is used and
without computing the dissipated power. These settings makes easy convergence and fast
simulation. Use the following archive files:
Archive files: RCS_Aircraft.zep

 Analysis

The RCS plot in Phi at 0 degrees plane cut for both simulations is shown in the following
figure:
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The RCS plot in Phi at 90 degrees plane cut for both the simulation is shown in the
following figure:

The 3D RCS plot for simulation 1 is shown in the following figure. The RCS value is
54.32dBsm.
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The 3D RCS plot for simulation 2 is shown in the following figure. The RCS value is
51.89dBsm.
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